一部メールの配信遅延
Resolved
本件による影響時間は(4月23日8時30分〜10時30分)頃でございました。現在は通常通り稼動をしております。
Posted Apr 23, 2024 - 10:52 JST
Update
We are continuing to investigate this issue.
Posted Apr 23, 2024 - 10:50 JST
Investigating
4/23 8:30 現在一時的に一部のメールで配信遅延が発生しております。ただいま復旧にむけて対応を行なっております。
Posted Apr 23, 2024 - 10:04 JST
This incident affected: Benchmark Emailアカウント.